Hey! These docs are for version 3.2, which is no longer officially supported. Click here for the latest version, 1.0!

Minimum Requirements

📘

Android

The minimum API level supported by the Juspay SDK is API level 21, which is version 5.0 (i.e. Lollipop) or higher.

The Hyper SDK supports AndroidX , but it is not a requirement. You can still use the support library

📘

iOS

The Juspay SDK for iOS supports iOS 10.0 and higher

Note:

  • Only simulators running iOS 10.0 or higher are supported
  • Certain APIs are not supported on simulators so using an iOS device is recommended
  • Both Swift and Objective-C are supported. The SDK provides not only provides Objective-C interfaces, but is also easily interoperable with Swift. Examples are provided for both Objective-C and Swift.

Did this page help you?